Foros Domótica Doméstica

Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Mensajes - VictorCasajuana

Páginas: [1] 2 3 4
1
Jeedom / Re:Tablet minima para modo diseño
« en: Abril 23, 2019, 20:28:26 pm »
Hola Victor,

me interesa lo que comentas de los "slider".
Tienes configurado en diseño algun slider por ejemplo para regular intensidad de alguna bombillla ?

Puedes ver si funciona deslizando el control a izquierda y derecha? o tienes que ir pinchando en la barra para que se mueva (como dando toquecitos)

Gracias!

He puesto un slider y funciona como tú dices, ya lo estuve probando al principio de trastear Jeedom y ahora funciona igual. No puedes moverlo deslizando el dedo como se hace con un ratón en un slider de windows, has de ir dando golpecitos a la barra y el puntero tampoco es que se posicione en el lugar exacto que le pinchas.
También hay que pensar que cuando pulsas, el envía la orden y no se posiciona hasta que recibe el estado de posición que le envía el dispositivo y este delay hace que la experiencia de usuario no sea muy buena, sobre todo si lo quieres dejar preparado para usuarios que no estén muy familiarizados.

2
Jeedom / Re:Tablet minima para modo diseño
« en: Abril 18, 2019, 17:17:48 pm »
pues al principio la ponía a 1900x1200 y me daba problemas sobre todo con los zoom. Con la resolución actual me va muy bien, además aunque parezca pequeña, piensa que el tablet tampoco es que sea muy grande y los widgets a 1 de tamaño se te ven pequeños. Yo al final he optado por un diseño de los "diseños" que me enlazan a varios "diseños" uno por habitación con un menú lateral simulando un backoffice  ;D y la verdad que no queda mal. El resto de la familia está encantado, tengo los widgets a 2 que van genial para pulsar rápido y no tener que hacer filigranas con los dedos y me queda espacio para ir metiendo más cosas ya que de momento solo tengo persianas y luces y la idea es ir metiendo más cacharritos.
Te paso foto del comedor para que veas como quedan los widgets a 1 y a 2 de tamaño. Ya te digo que con esta resolución te caben muchos widgets a 1
Además, con este diseño me queda sitio por la parte de arriba para ir poniendo más widgets como los de presencia, temperatura, etc... ya te digo como un backoffice...
Espero que te sirva de ayuda!

foros de fotografia

3
Jeedom / Re:Tablet minima para modo diseño
« en: Abril 17, 2019, 17:37:46 pm »
Yo lo tengo con esta: https://www.lg.com/es/tablets/lg-Gpad-LGV500-blanco y me va fluido sin pausas.
La resolución que tengo en los diseños es 800x444 para que se vea perfecta sin que afecte el zoom y los dichosos controles sliders.

4
Objetos conectados, Internet de las cosas, SAI's... / Radiador Ducasa
« en: Abril 08, 2019, 12:01:54 pm »
Hola.
No se si este es el foro correcto para poner esta consulta, si no lo es me lo indicáis y lo pongo en el correcto.
Tengo varios radiadores ducasa son programables y se configuran con un mando a distancia, no tiene nada que ver con controladores domoticos (Jeedom, etc...). He abierto el radiador y he visto que simplemente está conectado a una placa y le da o corta luz según la programación o el termostato y temperatura que hay en ese momento.
Mi intención es reemplazar esa placa y poner "algo" para conectarlo a mi jeedom que actualmente lo tengo para controlar las persianas de casa y algunas luces.
Me podéis indicar que es ese "algo" que tengo que conectar al radiador para conectarlo a mi jeedom?
Gracias de antemano.
Un Saludo.

5
Jeedom / Re:Diseños en 3D
« en: Marzo 13, 2019, 23:36:01 pm »
Pulsando doble clic en los objetos puedes indicarle la función de estado y se actualiza según el estado del objeto, pero creo que no se puede interactuar con ellos...

6
Jeedom / Diseños en 3D
« en: Marzo 13, 2019, 23:28:49 pm »
Al romperse mi SD me he reinstalado Jeedom con la última versión y he visto la opción de diseños 3D
De momento no se como se configuran los objetos, pero pinta bien...

7
Jeedom / Re:No funciona nada
« en: Marzo 13, 2019, 22:48:44 pm »
Me autorespondo por si a alguien le pasa lo mismo al final que le sirva.
Con este comando que he encontrado en las instrucciones de la web de jeedom funciona:
wget -O- https://raw.githubusercontent.com/jeedom/core/master/install/install.sh | sudo bash
supongo que todo es por mi desconocimiento de Linux.
En fin, solucionando y corriendo. Este finde lo meto todo en una SSD como dios manda y activo el backup para que no me vuelva a ocurrir, a parte de tener una pequeña MicroSD con toda la configuración para poder hacer una reparación rápida...

8
Jeedom / Re:No funciona nada
« en: Marzo 13, 2019, 19:45:03 pm »
parece ser que el fichero ya no está disponible...

esto es lo que muestra ahora:

pi@raspberrypi:~ $ wget https://raw.githubusercontent.com/jeedom/core/stable/install/install.sh
--2019-03-13 19:45:48--  https://raw.githubusercontent.com/jeedom/core/stable/install/install.sh
Resolviendo raw.githubusercontent.com (raw.githubusercontent.com)... 151.101.132.133
Conectando con raw.githubusercontent.com (raw.githubusercontent.com)[151.101.132.133]:443... conectado.
Petición HTTP enviada, esperando respuesta... 404 Not Found
2019-03-13 19:45:48 ERROR 404: Not Found.

9
Jeedom / Re:No funciona nada
« en: Marzo 12, 2019, 22:27:01 pm »
bueno, me he metido a la reinstalación y todo bien hasta que me tengo que descargar el script de instalación de jeedom.
le pongo la instrucción wget https://raw.githubusercontent.com/jeedom/core/stable/install/install.sh
y no me hace nada.
alguna idea?

10
Jeedom / Re:No funciona nada
« en: Marzo 11, 2019, 22:36:56 pm »
Gracias Bull
Eso voy a hacer, pero me tiraré por un SSD para evitar esto en un futuro


Enviado desde mi Moto G (5S) Plus mediante Tapatalk


11
Jeedom / Re:No funciona nada
« en: Marzo 11, 2019, 22:04:02 pm »
Hola Milor.
Gracias por la respuesta. La verdad es que estoy perdido porque de Linux estoy a cero.
Escribo la última linea, de este modo si a alguien le pasa lo mismo, encontrara este post.
---[ end Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(179,2)
Saludos.

Enviado desde mi Moto G (5S) Plus mediante Tapatalk


12
Jeedom / No funciona nada
« en: Marzo 10, 2019, 13:31:00 pm »
Hola.
Esta mañana no funciona nada, aparece esto en pantalla. Apago y vuelvo a encender y lo mismo.
Alguien sabe si se ha cascado la RBP o la micro SD?
Alguna idea?
es para saber por donde tirar
Gracias de antemano

13
Jeedom / Utilización de Variables
« en: Febrero 21, 2019, 18:08:32 pm »
Hola.
Quiero hacer un "botón" para que cambie una variable "FIESTA" de 0 a 1 o de 1 a 0 según esté activado, y luego las escenas que tengo para las persianas (por ejemplo), que se ejecuten o no dependiendo del valor de esta variable.
No he trabajado con variables aún y con la información que he encontrado no veo como montarlo.
He intentado con un script y que asigne el valor a la variable pero no me funciona.
Alguna idea?
Gracias de antemano.

14
Jeedom / Re:Primer escenario en Jeedom
« en: Febrero 15, 2019, 15:32:43 pm »
Por si te sirve, te digo como lo tengo yo (siguiendo las instrucciones de gran bull...)
El disparador lo pongo programado a las 0100, y dentro ya pongo bloques "A las" y opero con las variables del weather utilizando la función time_op() para darle o quitarle minutos.
Por ejemplo: time_op(#[Casa][Meteo ][Lever du Soleil]#,-60) se ejecutaría "A las" una hora antes del amanecer (no se si me he explicado bien...)  ::)
Esto lo que hace es ejecutar la escena a las 0100 para pillar las diferentes variables de meteo (amanecer, anochecer, etc...) y deja pendiente cada bloque según "A las" correspondiente.

15
Periféricos Z-Wave / Re:Fibaro FGR-222 Negro y Blanco
« en: Febrero 07, 2019, 16:29:11 pm »
Ahora el Roller Shutter es la versión 3, desde hace muy poco (Z-Wave + y alguna cosa nueva). Pero que yo sepa no son blancos.


Mira si pone Z-Wave y la frecuencia.
Bueno, phroc y el resto, me podéis dar unos cuantos latigazos de castigo...
en mi afán de correr (poco aconsejable en cualquier trabajo) entre en el dashboard que aparecen todos los dispositivos y las persianas que ya tenía montadas aparecían todos los comandos y las que monté nuevas no, claro no los había activado en el plugin...   :-[
Las he activado y todo perfecto...  :-X
Gracias y disculpad por la molestia de este post, aunque ha servido para averiguar que hay Roller Shutter 2 de color blanco... (adjunto foto)  ;D

Páginas: [1] 2 3 4