Foros Domótica Doméstica

Ayuda. Desesperado con eedomus. LAG tremendo.

Ayuda. Desesperado con eedomus. LAG tremendo.
« en: Septiembre 20, 2019, 21:12:17 pm »
Hola amigos, llevo ya casi dos años con eedomus y hasta hace poco muy contento. El problema viene desde hace unos meses. Mando una orden a cualquier dispositivo (tengo muchos cerca que funcionaban bien) y tarda perfectamente 5 minutos en subir una persiana o encender una luz. Algunas reglas creo que debido al gran lag funcionan mal o tarde. Es desesperante, y antes funcioanaba perfectamente. Se os ocurre a que puede ser debido? He pensado en restaurar el aparato pero eso me representa añadir de nuevo todos los dispositivos y crear todas las regalas :(

Re:Ayuda. Desesperado con eedomus. LAG tremendo.
« Respuesta #1 en: Septiembre 20, 2019, 21:25:52 pm »
Me está pasando, si no ha habido ningún cambio y es de repente, es como si el chip zwave se "bugease". Prueba a reiniciar y sino manda ticket al sat.

Enviado desde mi SM-G975F mediante Tapatalk


Re:Ayuda. Desesperado con eedomus. LAG tremendo.
« Respuesta #2 en: Septiembre 20, 2019, 21:28:58 pm »
Me está pasando, si no ha habido ningún cambio y es de repente, es como si el chip zwave se "bugease". Prueba a reiniciar y sino manda ticket al sat.

Enviado desde mi SM-G975F mediante Tapatalk

Ahora le he dado para que optimizase la matriz de radio. Tengo muchos cuadros en rojo, muchisimos. No se si se puede deber a eso...

nix

  • *****
  • 523
    • Ver Perfil
Re:Ayuda. Desesperado con eedomus. LAG tremendo.
« Respuesta #3 en: Septiembre 20, 2019, 22:12:39 pm »
Prueba como te han dicho con el reinicio del eedomus.
Y si no funciona entonces suele ser por algún nodo que ha dejado de funcionar correctamente y está en la ruta de otros.

A mi me ha pasado a veces con los enchufes de Neocoolcam (chinos).

Tienes que localizar que dispositivo puede ser y excluirlo. Y si quieres volver a incluirlo después.

Mira tanto en la matriz si hay nudos desconocidos como en el listado de dispositivos si tienes alguno en rojo.


kikunix

  • ***
  • 213
  • En-red-ando
    • Ver Perfil
Re:Ayuda. Desesperado con eedomus. LAG tremendo.
« Respuesta #4 en: Octubre 09, 2019, 18:18:30 pm »
Hola a mi me paso y abrí un caso con ellos y su respuesta fue esta:

we recommand you to disable or reduce at maximum the polling for the devices.

Yo lo hice en unos 5 dispositivos, lo deshabilité, y me ha ido mejor, aunque alguna vez si he vuelto a tener ese retardo, pero muy rara vez ahora. Antes me pasaba todo el rato y era muy frustante.

Salu2
...¿Por qué no lo hicimos antes?...