Foros Domótica Doméstica

Evohome Jeedom

Re:Evohome Jeedom
« Respuesta #15 en: Julio 02, 2019, 21:30:35 pm »
Nada sigue igual, qué raro me parece


Enviado desde mi iPhone utilizando Tapatalk

phroc

  • *****
  • 4987
  • Belle époque
    • Ver Perfil
    • Domótica Doméstica
Re:Evohome Jeedom
« Respuesta #16 en: Julio 03, 2019, 09:31:20 am »
En tu Evohome, en la aplicación móvil me refiero, tienes definida una ubicación que no sea la de por defecto?
Coming together is a beginning; keeping together is progress; working together is success - Henry Ford

http://www.domoticadomestica.com/
https://pr-domotica.es/

Re:Evohome Jeedom
« Respuesta #17 en: Julio 03, 2019, 12:02:01 pm »
Si tengo esta que se llama HOME


Enviado desde mi iPhone utilizando Tapatalk

phroc

  • *****
  • 4987
  • Belle époque
    • Ver Perfil
    • Domótica Doméstica
Re:Evohome Jeedom
« Respuesta #18 en: Julio 04, 2019, 09:02:48 am »
Yo lo tengo integrado en Jeedom desde hace meses, con la primera versión del plugin, y me funciona.

Sin embargo, mirando los logs, me doy cuenta de que el plugin devuelve muchas veces errores de "localización". Te adjunto captura para que lo veas.

Es posible entonces que te esté ocurriendo lo mismo cuando intentas configurar el plugin.

Prueba a desinstalar el plugin, vuelve a instalarlo, reinicia las dependencias y vuelve a meter tus credenciales de Evohome, a ver si tienes suerte y en una de esas te lo coge. Creo que es justo eso lo que te está pasando.

Coming together is a beginning; keeping together is progress; working together is success - Henry Ford

http://www.domoticadomestica.com/
https://pr-domotica.es/

Re:Evohome Jeedom
« Respuesta #19 en: Julio 04, 2019, 23:36:17 pm »
Eso lo he probado varías ocasiones pero nada. Esperare a ver si se actualiza el plugin o si le pasa a alguien más y sabe porque..... mi andadura en Jeedom tardará.... hay que tener mucho conocimiento... jejeje


Enviado desde mi iPhone utilizando Tapatalk

Re:Evohome Jeedom
« Respuesta #20 en: Julio 13, 2019, 10:31:44 am »
Hay alguien más que tenga este problema?

Slds


Enviado desde mi iPhone utilizando Tapatalk

Bull

  • *****
  • 1204
  • IA unipersonal @1975
    • Ver Perfil
    • Domótica Domestica
Re:Evohome Jeedom
« Respuesta #21 en: Julio 14, 2019, 01:29:33 am »
Como no nos pongas el log para que nos dé alguna pista... dificil poder ayudarte.

Lo único que se me ocurre, yo tuve una vez un problema similar con el plugin tadoº y no conseguía conectar a la api, el problema era que tenía una contraseña demasiado compleja.
Todos nos equivocamos, por eso los lápices llevan goma.