Foros Domótica Doméstica

[SOLUCIONADO] Error en "Vigilancia de intrusos" en eedomus

Nax

[SOLUCIONADO] Error en "Vigilancia de intrusos" en eedomus
« en: Septiembre 12, 2019, 00:41:15 am »
Buenas a tod@s. Estoy intentando programar una alarma con el teclado Zipato, pero en vista que con las reglas y las macros acabo en un bucle de retrasos de activación y desactivación totalmente inútiles, me he decidido a probar la escena preprogramada "vigilancia de intrusos" pero al intentar crearla me sale un mensaje de error diciendo:

     Se requiere un dispositivo adicional para este tipo de programación:
Detector de movimiento o de apertura


lo extraño es que tengo varios detectores y varios sensores ya instalados y funcionando con otras reglas.

Alguien sabe a que se debe?

Adjunto un pantallazo.

Gracias
« Última modificación: Septiembre 12, 2019, 12:19:58 pm por Nax »

phroc

  • *****
  • 5040
  • Belle époque
    • Ver Perfil
    • Domótica Doméstica
Re:Error en "Vigilancia de intrusos" en eedomus
« Respuesta #1 en: Septiembre 12, 2019, 10:44:03 am »
Se debe a que los periféricos que quieres usar para la vigilancia de intrusos los tienes metidos en habitaciones "exteriores".

Ve a la ventana de gestión de habitaciones y desmarca la casilla "Afuera" para esas habitaciones.

Coming together is a beginning; keeping together is progress; working together is success - Henry Ford

http://www.domoticadomestica.com/
https://pr-domotica.es/

Nax

Re:Error en "Vigilancia de intrusos" en eedomus
« Respuesta #2 en: Septiembre 12, 2019, 12:19:28 pm »
Gracias @phroc. Problema resuelto, ahora viene lo complicado: montar el sistema de alarma a mi gusto y pijotadas.

Mil gracias.

Re:[SOLUCIONADO] Error en "Vigilancia de intrusos" en eedomus
« Respuesta #3 en: Septiembre 13, 2019, 14:21:26 pm »
Cuando acabes de configurarlo todo sube algunas fotos de la regla ya configurada por favor , yo lo he intentado un par de veces y siempre lo he dejado por imposible  :-[

P.D. yo tengo detectores de apertura de aquara para puertas y ojos de fibaro y una sirena para configurarla como alarma, tambien me gustaria que las HUE parpadeasen en ROJO cuando salte la sirena
Como domotizar sin morir en el intento?

Nax

Re:[SOLUCIONADO] Error en "Vigilancia de intrusos" en eedomus
« Respuesta #4 en: Septiembre 13, 2019, 20:18:24 pm »
Eso está hecho!!! Otra cosa es que lo consiga, porque llevo ya mas de 2 semanas intentandolo y no hay manera...

Enviado desde mi Redmi Note 4X mediante Tapatalk


Nax

Re:[SOLUCIONADO] Error en "Vigilancia de intrusos" en eedomus
« Respuesta #5 en: Hoy a las 00:30:07 »
@Domotizador, que te parece si en lugar de hacer un copiar pegar de las reglas, hacemos una colaboración? Intentemos programarlo entre los dos, pongamos las dudas y errores en común y busquémosle una solución e ideas para mejorar.

Yo lo estoy intentado y me están saliendo las primeras cosas raras. He empezado con algo muy basico: Uso la escena prediseñada "Vigilancia de intrusos", 1 min. en retraso de activación y 30 seg en el retraso de la desactivación.  Si se habre una puerta o se detecta un movimiento se encienden las luces (si pusiera la alarma los vecinos me matarían  ;D) Como criterio de desactivación " la luz esta igual a encendida" y acción de desactivación "luz apagar".
Vale, pues con este panorama muy básico, cuando salta la alarma la luz se enciende y se apaga muy rapido y se desactiva la alarma sin que nadie lo pida, pero si le quito el criterio y la acción de desactivación entonces cuando salta la alarma la luz se queda encendida sin problema aunque en el display no aparece "alarma" sinó "Activée dans 1 min" y luego vuelve a aparecer "activada". Que crees que puede estar pasando??

Por supuesto se aceptan los consejos del resto de gente, claro está.